Compartilhe
Ir em baixo
Mensagens : 4
Data de inscrição : 18/09/2017
Ver perfil do usuário

Alfredo da Silva Neto RA:4885743516

em Qua Out 04, 2017 11:14 pm
Algoritmo "Exercício do FORUM"
// Disciplina  : ALGORITIMO
// Professor   : ANDRÉ
// Descrição   : LER DOIS NÚMEROS VERIFICAR SE OS DOIS SÃO MAIOR  OU
// IGUAL A ZERO SE SIM EXIBA A SOMA , SE O VALOR FOR NEGATIVO EXIBA ERRO
// 5 VEZES NA TELA.
// Autor(a)    : ALFREDO DA SILVA NETO   RA : 4885743516
// Data atual  : 04/10/2017
Var
// Seção de Declarações das variáveis
N1,N2,SOMA,CONTADOR:INTEIRO

Inicio
LEIA (N1,  N2)
SE (N1>=0) E (N2>=0) ENTAO
 SOMA <- N1+N2
 ESCREVAL ("SOMA É : ",SOMA)
  SENAO
  CONTADOR <-5
REPITA
     ESCREVAL("ERRO")
     CONTADOR<-CONTADOR-1
     ATE (CONTADOR =0) FACA
FIMSE
Fimalgoritmo
Voltar ao Topo
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum