Compartilhe
Ver o tópico anteriorIr em baixoVer o tópico seguinte
Mensagens : 2
Data de inscrição : 14/09/2017
Ver perfil do usuário

Algoritmo( operadores aritméticos)

em Qua Set 27, 2017 4:45 pm
Diogo Araujo RA:7729371990
//Escrever um algoritmo que leia dois valores inteiro distintos e informe qual é o maior.


algoritmo "Valor inteiro"

var
a, b: inteiro
inicio
escreval ("Informe o primeiro valor: ")
leia (a)
escreval ("Informe o segundo valor: ")
leia (b)
se a > b entao
escreval ("O valor ", a, " é maior que o valor ", b)
senao
escreval ("O valor ", b, " é maior que o valor ", a)
fimse
fimalgoritmo
Ver o tópico anteriorVoltar ao TopoVer o tópico seguinte
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum