Compartilhe
Ver o tópico anteriorIr em baixoVer o tópico seguinte
Mensagens : 3
Data de inscrição : 20/09/2017
Ver perfil do usuário

Carlos J C A Junior/ RA:4885741678/ 2º periodo

em Qua Set 20, 2017 11:46 pm
Faça um programa que calcule o fatorial de um numero.
programa compilado em pascal.
Compilador: Pascalzim!

Program Fatorial;
var
fatorial: integer ;
i: integer ;
N: Integer;
Begin
write('Informe o Valor de N: ');
readln(N);

fatorial:= 1;
for i:= 1 to N do
begin
fatorial:= fatorial * i;
end;

write('O Valor de ', N, ' Fatorial é: ', fatorial);

End.
Mensagens : 6
Data de inscrição : 18/09/2017
Ver perfil do usuário

João Victor Mainoth Pereira/RA:0106011767/1º Período

em Ter Set 26, 2017 12:08 pm
Feito em VisualG
Programa em que você digita suas pontuações adquiridas em 2 fases e é feita a soma das 2 pontuações dos 2 jogadores e se a pontuação de cada um for maior do que 50 sera dito que haverá uma fase bônus.

var
pont1,pont2,pont3,pont4:inteiro
inicio
escreval("Jogador 1 quais foram suas pontuações?")
  leia(pont1,pont2)
escreval("Jogador 2 quais foram suas pontuações?")
   leia(pont3,pont4)
escreval("Jogador 1 você tem um total de:",pont1+pont2,"pontos")
escreval("Jogador 2 você tem um total de:",pont3+pont4,"pontos")
  se (pont1+pont2>=50) e (pont3+pont4>=50) entao
     escreval("Parabéns vocês desbloquearam a fase bônus \O/\O/")
  fimse
fimalgoritmo
Ver o tópico anteriorVoltar ao TopoVer o tópico seguinte
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum