Compartilhe
Ver o tópico anteriorIr em baixoVer o tópico seguinte
Mensagens : 2
Data de inscrição : 14/09/2017
Ver perfil do usuário

Diogo araujo RA:7729371990

em Ter Set 19, 2017 11:44 pm
Diogo Araujo RA:7729371990

* Faça um algoritmo que imprima todos os números inteiros de 1 a N, onde N é um  número fornecido pelo usuário.

algoritmo "Todos numeros inteiros de 1 a N"

var
  N, num:inteiro

inicio
  num <- 1

  escreval("Informe um número: ")
  leia(N)
  enquanto (num <= N) faca
     escreval(num, " * ")
     num <- num + 1
  fimenquanto

fimalgoritmo
Ver o tópico anteriorVoltar ao TopoVer o tópico seguinte
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum