Compartilhe
Ir em baixo
Mensagens : 5
Data de inscrição : 20/09/2017
Ver perfil do usuário

Gabriel de Azeredo Santos RA: 7733371090 1º Período

em Qua Set 20, 2017 11:38 pm
Linguagem: Python

Usuário tenta acertar um numero de 0 a 9, e quando ele acerta é premiado por varias linhas escritas "acertô" e "aeHOOO" sem parar



import random
print("Tente adivinhar o número!")
chute = int(input("Insira um número de 0 a 9:"))
certo = random.randint(0,9)
while chute == certo:
print("ACERTÔ\naeHOOOOOOOOOOOOOOOOOO")
else:
print("Poxa, não foi dessa vez :/")
Mensagens : 3
Data de inscrição : 20/09/2017
Ver perfil do usuário

Re: Exercício 1 - 14/09/2017

em Qua Set 27, 2017 2:20 pm
Luis Otavio Monteiro 2º RA:4884812309


algoritmo "SacarDinheiro"
var
SaldoDisponivel : REAL
ValorDoSaque : REAL
inicio

SaldoDisponivel := 1000 //Assumimos que há 1000 reais de saldo na conta disponível para saque
ESCREVA ("Informe o valor do Saque: ")
LEIA (ValorDoSaque)
SE ValorDoSaque <= SaldoDisponivel ENTAO
SaldoDisponivel := SaldoDisponivel - ValorDoSaque
ESCREVAL ("Sacando R$ ", ValorDoSaque, ".")
SENAO
ESCREVAL ("O valor solicitado é maior que o valor disponível para saque!")
FIMSE

ESCREVAL ("Saldo disponível: R$ ", SaldoDisponivel)

fimalgoritmo
Voltar ao Topo
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum