Compartilhe
Ir em baixo
Mensagens : 5
Data de inscrição : 19/09/2017
Ver perfil do usuário

DIOGO NEVES 2° PERIODO RA 1839605115

em Qua Nov 01, 2017 5:54 pm
Faça um programa em  algoritmo, que preencha cinco vetores numéricos cada um e mostre o seus respectivos valores:
A:vetor [1..5] de inteiro
i: inteiro
inicio
i<-1
para i de 1 ate 5 faca
escreval("digite um valor para o vetor!")
leia(A[i])
i<-1 + 1
fimpara
escreval (A[1])
escreval (A[2])
escreval (A[3])
escreval (A[4])
escreval (A[5])

fimalgoritmo
Voltar ao Topo
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum